1

I am having a SPFarm-PRODUCTION-thats having 2 WFEs,and 2 INDEX servers n 1 Sql Cluster. When I have taken my staging environment with only single server with sp 2013 sp1 and Sql Server 2012 SP2 installed. in my staging env, all the managed properties were generated after index resetand full crawl and I have generated the refinement web parts with correct values.

But when it comes to production,I am not able to get any of the crawled properties or managed properties in the search schema of my search service appln.

How to get the managed properties and crawled properties in the search schema? I have tried to create a new crawled property like "Title - ows_q_titletext" with the help of PowerShell. then after its successfull generation, i have tried to create a managed property and did the mapping as well. But still , in my refinement web part, am unable to see the managed properties generated.


What may be the reason for this? in my WFEs I have disabled search and enabled in INDEX1, INDEX2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.