1

I installed SharePoint 2013 with SP1 and it didn't ask me for any database access accounts.

After the configuration wizard finished, I tried running it again but it didn't show the dialog where I could modify said settings.

It went straight to the configuration steps. I fear I installed the wrong version of SharePoint or something.

Can anybody help me with this?

1 Answer 1

3

This may occur in case, You have select Standalone Server Type Instead of Complete Server Type during the installation phase.

enter image description here

So the Specifying configuration Database and database server dialog and Pass Phrase will be skipped.

enter image description here


The limitation of Standalone Server Type

  • You cannot extend the farm to add a new server, it's only standalone server.
  • No domain service, no domain accounts, only local accounts.
  • You can't configure User Profile service.
  • Because you are using SQL Server Express edition, so each database will be limited to only 10 GB.
  • The standalone server type usually used for learning purpose.
  • You will not be able to specify the configuration Database and database server.(your situation)
  • No need for Pass Phrase because you will not be able to extend your farm.
1
  • 1
    thanks for the answer. I ended up uninstalling and installing SharePoint again. luckily it's just a dev box and I didn't have any sites configured yet. Jul 21, 2017 at 13:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.