3

The search works fine on other site collection, but on the site, I just added, the search on all of my lists returns no result. I tried indexing columns but it's still not working.

  • Did you check weather crawl is run for newly created site? – Pradip R. Jul 17 '17 at 9:14
  • @PradipR. how can i do that (i ' m newbie) – Bchir Med Amine Jul 17 '17 at 9:26
  • c-sharpcorner.com/article/… This is helpful for understanding Search Crawl. – Pradip R. Jul 17 '17 at 9:29
  • You need to crawl the content source and check if that is complete?. Please check the crawl logs and see if there is any issue. Also check on crawl account access to the site collection – John Zachariah Jul 17 '17 at 9:38
1

If this is on-prem, you need to run full crawl on content source from Central Admin. Central Admin >> Manage Service Applications >> Search Service Application >> Content Source >> Select your Content Source and Start full crawl.

If this is online, you will have to wait until next crawl will run on cloud that may take 7-10 days.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.