4

I have created SharePoint 2013 custom Master Page.

I have applied that Master Page into system pages. When I click on Site permissions in Site Setting page it redirects to error page.

I don't know what's am I missing.

Suggest any idea to resolve this issue.

  • 1
    Can you please post the snap of your error? Also this is happening with only Site Permission page? – Aakash Maurya Jul 11 '17 at 11:30
  • 3
    Assuming you receive some Correlation ID, you can track your ULS logs to check for the events matching the ID. They should detail more about what's exactly wrong with your master page. – moe Jul 11 '17 at 11:37
  • 2
    You could use an ULS-Viewer (i.e. microsoft.com/en-us/download/details.aspx?id=44020) to check the logs.. It's hard to "guess" what the problem could be... – Nils Jul 11 '17 at 12:03
  • Thanks, i have refered ULS logs , finaly i found the code that i missed in custom master page.that is "<asp:ContentPlaceHolder id="PlaceHolderLeftNavBarTop" runat="server" />". – PGP Jul 13 '17 at 15:09
6

As per your description it seems that there is a problem in your custom Master Page configuration.

Also it seems that only Site Permission page is throwing an error.

So the possible problem is your custom Master Page is missing some Site Permission relevant tag.

Please compare it with the existing Seatle Master Page and check for the missing tag.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.