3

Background: Im migrating a SP solution from sp 2013 onprem->SP online. Ihave a custom Workflow, once made in SP Designer.

Problem: I am trying to connect SP Designer to a SP Online but I only get the error message

We are unable to connect right now. Please check your network and try again later And then

Access Denied. Before opening files in this location, you must first add the web site to your trusted sites list, browse to the web site, and select the option to login automatically.

I have gone to IE->Options->security tab and added my site as a secure site. I dont know what they mean by the "select to option to login automatically".

1

The "login automatically" is a reference to the "keep me signed in" checkbox on the username/password page when you log in. If you've already logged in, log out, and then check that box when you log back in.

  • Thanks! That helped. Im using many different accounts so I didnt want it to remember any of them and Id forgot about/suppressed that option. But your absolutely right. It works now – Cowborg Jul 10 '17 at 13:41
  • ...Didnt work after all. I could go past the "login"-step and got to the item listing, but when I tried to open the site I got access denied. Now I dont get past the first step again... – Cowborg Jul 10 '17 at 14:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.