1

I'm getting a number of ULS logs with Level = High.

Janitor[SPd504f0225bc6]: Starting checkpoint for Checkpoint[18375-18378] (abandoned: GID[18078])
Janitor[SPd504f0225bc6]: Checkpoint completed in 3.031 seconds
Janitor[SPd504f0225bc6]: Checkpoint triggered for FastServerIndex index-plugin.
Janitor[SPd504f0225bc6]: Starting checkpoint for Checkpoint[18379-18382] (abandoned: GID[18082])
Janitor[SPd504f0225bc6]: Checkpoint completed in 3.094 seconds
Janitor[SPd504f0225bc6]: Checkpoint triggered for FastServerIndex index-plugin.
Janitor[SPd504f0225bc6]: Starting checkpoint for Checkpoint[18383-18386] (abandoned: GID[18086])
Janitor[SPd504f0225bc6]: Checkpoint completed in 2.719 seconds
Janitor[SPd504f0225bc6]: Checkpoint triggered for FastServerIndex index-plugin.
Janitor[SPd504f0225bc6]: Starting checkpoint for Checkpoint[18387-18390] (abandoned: GID[18090])
Janitor[SPd504f0225bc6]: Checkpoint completed in 3.313 seconds
Janitor[SPd504f0225bc6]: Checkpoint triggered for FastServerIndex index-plugin.
Janitor[SPd504f0225bc6]: Starting checkpoint for Checkpoint[18391-18394] (abandoned: GID[18094])
Janitor[SPd504f0225bc6]: Checkpoint completed in 3.000 seconds
Janitor[SPd504f0225bc6]: Checkpoint triggered for FastServerIndex index-plugin.
Janitor[SPd504f0225bc6]: Starting checkpoint for Checkpoint[18395-18398] (abandoned: GID[18098])
Janitor[SPd504f0225bc6]: Checkpoint completed in 4.984 seconds
Janitor[SPd504f0225bc6]: Checkpoint triggered for FastServerIndex index-plugin.
Janitor[SPd504f0225bc6]: Starting checkpoint for Checkpoint[18399-18402] (abandoned: GID[18102])
Janitor[SPd504f0225bc6]: Checkpoint completed in 4.875 seconds
Janitor[SPd504f0225bc6]: Checkpoint triggered for FastServerIndex index-plugin.

and the other properties:

Timestamp    : 4/07/2017 9:00:01 PM
Continuation : False
Process      : NodeRunnerIndex1-f86030f4-62e9- (0x7298)
ThreadID     : 9556
Area         : Search
Category     : Search Component
EventID      : ajkfe
Level        : High
Message      : Janitor[SPd504f0225bc6]: Checkpoint completed in 3.125 seconds
Correlation  : 00000000-0000-0000-0000-000000000000
Context      : {}

I've found zero references to this message on google (besides an actual ULS log someone posted).

I did have a full crawl running, so I'm guessing this has to do with that full crawl?

What does this message mean? Why is it logged as "High"? Is there any action I should take?

2
  • Is this SharePoint 2010 with FAST Search for SharePoint? Jul 5 '17 at 11:21
  • No, it's SharePoint 2013.
    – Nacht
    Jul 5 '17 at 23:58
0

I have never seen this either, a few things you may try/check, make sure you have sufficient disk space for your index, if it is related to a master merge failure disk space is usually the problem. You can also try running the SRx Reports to test the overall health of your SSA. Others will tell you to reset the index, at this point that is an option if you have the time and it's not a production system. If it is production or a large index, I would try troubleshooting first. SRx Core - SharePoint Search Health Reports

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.