0

I have encountered an error on a new install of SharePoint in trying to resolve my Search Service issues.

  • APP1
  • WFE1/WFE2
  • SQL

I am getting the subject error. I have tried to recreate the cert on both WFEs. Could someone elaborate more on what's being discussed here:

Extended sharepoint site (SSL enabled) with https not accessible

I am confused about the FQDN, am I renaming my actual server from SP13-WFE1 to the FQDN I have for SharePoint? What about the other servers? Or am I just renaming the Subject on the cert, if so, how do I add two names as suggested?

0

Ok so I tried everything on Google I could find.

  • Added SharePoint Service cert to the trusted store
  • Added SharePoint Service certs from all the WFE to CA Manage Trust
  • Tried removing SSL warnings via web.config on both WFE

The only thing that worked was changing the servers to their FQDN. What I realized is FQDN is not https://sharepoint.contoso.com it's...sp13-wfe1.consto.controller.svcs (or something like that). The NetBIOS name was SP13-WFE1. When I changed to the FQDN (via PowerShell on each respective server) and rebooted, it worked like a charm.

The command would be something like:

Rename-SPServer -Identity "sp13-wfe1" -Name "sp13-wfe1.contoso.controller.svcs"

Hopefully this helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.