1

I'm seeing some strange behavior from my 2013 Central Admin site. If I login from my laptop with my admin account, I have full access to everything. If I RDP to the server (using the same admin account), run IE and login to CA (again with the same admin account), I have limited access to CA. For instance, from my laptop, I can go in and create MSAs, but on the server I get the error, 'Sorry, this site hasn't been shared with you.'

My admin account is in the Farm Administrators group, (and incidentally, I can't modify the FA group from the server, only from my laptop, although I see any changes made from the laptop when I'm directly on the server), and as a troubleshooting exercise I logged in as the SP_Farm account and got the same results as my admin account from both my laptop and directly on the server. The error in the ULS log is:

06/27/2017 10:21:43.20 w3wp.exe (0x16F8) 0x3348 SharePoint Foundation Runtime 6615 Critical Local administrator privilege is required to update the Farm Administrators' group. acc1ff9d-7848-f02d-d2ad-2a3eec74b164 (And yes, my admin account is in the Builtin\Administrators group on the server. The farm account is not.)

Anybody have any ideas?

  • regarding the log, it's correct to be able to modify FMG you must be a member in local administer group on the server, what confuses me is the farm and admin account work properly from your laptop but not work from the server ? so my question Do you configured AAM for CA? Do you configured the host file on the server? – Mohamed El-Qassas MVP Jun 27 '17 at 23:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.