1

I have two web applications using host header. They both use the same Search Service Application and they both are under Local SharePoint sites. I can successfully search content for one web application. However the other one finds none and when I checked the Crawl Log there is one error with a code 23274, and description:

An unrecognized HTTP response was received when attempting to crawl this item. Verify whether the item can be accessed using your browser.

  • Confirm your SSA's service account has the correct permissions for the web app receiving the error. Also confirm the content source for your second web app is configured correctly. If the web app returns a cert error, the cert needs to be renewed and search's services restarted at the server. If you used AutoSPInstaller to configure your web app receiving errors, have a look whether the server's hosts-file at %SYSTEM32%\Drivers\etc\ doesn't have hardcoded redirects to home IP. This might be also an AAM issue. As there are more than few options, it would be great if you commented your finds. – moe Jun 27 '17 at 7:01
  • Thanks for your reply, i have provided the right access for the SSA account and now i am receiving "Cannot find or access the client certificate specified for crawling this site" Item ID is 3946 – Harris Jun 28 '17 at 2:18
  • Try adding Crawl rules by giving anonymous access/ the user account which has access to the content. – John Zachariah Jul 1 '17 at 14:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.