1

I've done some extensive searching on this but I can't find a solution. Bizarrely this isn't an issue on my older sites, just ones I'm creating now so I wonder if there's been some change somewhere.

I want to change the logo of my team site from the default letters associated with site name to an image. I'd normally go to the settings wheel, site settings and change it under "Look & Feel". However, the first issue is that under the settings wheel I no longer have the option for site settings, instead, I have to click "Site information" and then on the pop-out box, click "View all site settings". When I get in there, despite turning on various features (and in fact mirroring these to my other team sites), I can't get the "Title, description and logo" option to appear.

I get the impression there's some fundamental difference in the way the site is set up, but I can't work out what?

If anyone could shed any light on this I'd appreciate it, please!

  • As SharePoint online is an object of continuous updates, it's possible this kind of changes may happen. In my SP Online environment the "Title, Description, and Logo" are still here, but there are different variations of sites. If your site is a "Modern" site, and particularly a "Modern Team Site", their logos can be changed in a bit different way. For this, see my answer on a related question: sharepoint.stackexchange.com/questions/217912/… – moe Jun 15 '17 at 10:58
0

Try using this URL (Title, Description, and Logo):

https://yoursharepointserver/yoursite/_layouts/15/prjsetng.aspx
  • Thanks - this seems to work initially, in that I get the page and can add a logo, it applies on that page but once I save it and navigate away I lose the image again. I'll try again tomorrow morning and see if it's any better. Nice idea! – SkyscraperCity Jun 15 '17 at 15:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.