1

I created a site column in a Content Type that's used by a List. The site column is listed with others from the same Source (Content Type). After that, the new site column is nowhere to be found: I expect to see it when creating a new item, but nothing. How do I get the new column to surface in the new/edit/update list forms?

  • Are you using a custom infopath form or the Out of the box Sharepoint list form? – Noman Farooqi Jun 1 '17 at 21:14
  • I am using an out-of-the-box SharePoint List form. – Msindvo Jun 5 '17 at 13:24
0

Have you set this content type as the default content type to the list ? Go to list settings - advanced settings - > Allow management of content types - > Yes Go back to list settings - > change the default content type to your custom content type. Now try adding/editing the list item.

  • Yes, the content type IS is the default content type for this particular list, we've been using it for several years. I added a site column to said content type like all others, nothing special about it. – Msindvo Jun 5 '17 at 13:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.