0

I have enabled the new experience at the admin level across my entire site collection. I still have some libraries shows up the old view. Even after clearing cache/cookies it still shows the old view. Is there something that may be preventing the new view from showing for some libraries? I have other libraries show the new view just fine. Getting pretty frustrating because I can't tell people about it if they won't see it. thanks!

  • You need to check if these libraries have any Web part or any custom code code attached – SharePointer May 16 '17 at 21:23
0

yes there is a setting at the library level where you can either use tenant wide settings or use the exclusive settings to have the classic view.

So make sure those are pointed to the tenant based settings and all should be good. unfortunately there is no way that we can force it across the site collections or libraries. you may also post this suggestion in Microsoft user voice,

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.