1

I've set up a Calendar with Overlays. I want the all items view to show the drop down choice a user selects and not the Title. Hiding or making the title none option shows up as 'no title' (as seen on May 15th on the screen grab). How can I get the drop down choice to show?

enter image description here

0

Title is ingrained in the content type, you can omit it from the event content type and hide it from view but the 'item' (your event or meeting) will always be marked ID001 (or some other progressive number). This is how sharepoint is built. If you set an alert, you will receive an alert that item ID001 has been created. You cannot completely erase or replace the title field since it is the key element of the list.

I did it several times where I did not need a 'title' field, you need to go in advanced settings and mark it as hidden.

You can add your choice field afterwards.

0

I've worked out how you do it. You:

  • Go into each of the calendar views
  • Edit the View Change all the
  • views in the Calendar columns to the field you want to display

Boom!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.