0

I want to open page in document library by brower. I have a SharePoint 2010 system.

I have 2 web application port 8080 and 8083.

I configed the default open behavior for browser-enabled documents (Office Web Apps) like guide https://technet.microsoft.com/en-us/library/ee837425(v=office.14).aspx#bkmk_set__sc but only web application port 8080 is OK and web application port 8083 is not OK.

I don't know why?

2

You can check the Feature "Open Documents in Client Applications by Default" is active or not at site collection level. If it active please try to disable the feature.

  1. In site collection, go site actions and Site Settings.
  2. In the Site Settings page, under Site Collection Administration, choose Site Collection Features.
  3. deactivate the feature which is shown in the image below

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.