1

I had to add google analytics code in a Sharepoint 2010 website. I have added the script to master page from Sharepoint designer. But thescript` is not reflecting in the site. Do I have to do anything else other than saving the page. If yes, please explain the procedure and steps as I am new to this environment.

Thanks, Rahul K

2
  • 1
    ensure the master page file is published (and approved) as a major version – TARUN May 5 '17 at 10:16
  • Open the space where you file is kept right click and check in as major version . It will reflect. – OM-ॐ May 5 '17 at 10:37
2

Follow the below mentioned steps:

  • In Browser, Open the SharePoint site >> Go to Site Actions >> Site Settings >> Galleries.
  • click on Master pages and page layouts.
  • Find your master page and click on the arrow beside its to open ECB menu.
  • Check In the master page.
  • Publish this master page with Major Version by clicking on Publish a major version.
  • Also approve the master page by clicking on Approve/Reject.

After that your changes will be reflected in the SharePoint site.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.