I am having a frustrating issue with trying to access people profiles in SharePoint 2010 Enterprise. I continue to get an error using a particular content access account. All other SharePoint urls (site collection) are being crawled. The issue is the http://mysites url. I also use sps3://mysites in the content source. The error is detailed below.

The start address http://mysites cannot be crawled.

Context: Application 'Search_Service_Application', Catalog 'Portal_Content'

    Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Full Read" permissions on the SharePoint Web Application being crawled.   (0x80041205)

I have assured the acct is set up on UPS, as seen below, per a lot of feedback from others that had issues.


  • Can you browse the my site host with a normal user? For example person.aspx Oct 17, 2011 at 21:59
  • yes. I can use my own acct and browse. Oct 18, 2011 at 23:11

2 Answers 2


Validate the default content access account's access to the service app. Go to the Service Application listing and select the User Profile Service Apps. Click the "Administrators" ribbon action and make sure your Default Content Access Account is listed here with the permission "Retrieve People Data for Search Crawlers".

Also, for the sps3 protocol handler, you can reference either the MySites address or your regular web application address.

  • The default content access is listed with this permission. My focus was to look at this first at it seems this is the cause of this error. Oct 17, 2011 at 16:37
  • Is there something I can look at for permissions on the actual databases? I have changed accts to test so I am wondering if I there is a config issue etc using Central Admin. Oct 18, 2011 at 23:13

The issue with searching My Sites was resolved by Disabling Loop Back in the registry.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.