1

When opening most (not all) workflows in SharePoint Designer 2013, I am not getting any of the workflow logic and I am only seeing 'Insert a Stage by using the Stage button on the Ribbon'.

I began experiencing this specific problem today, and I have been using SharePoint Designer 2013 for this company for over a year. (I had several other issues with Designer, just not this one)

I tried to open one of the affected workflows on my colleague's SharePoint designer and the Workflow opened correctly.

When running the workflow from SharePoint, it works as supposed to. So the Workflow logic does not seem to be lost, but just wont load on my Designer client. (Would not be surprised that is simply fed up of me to be honest, lol)

These are the things I tried numerous times. Neither worked.

1) Restart the PC 2) Delete the cache (everytime I did 1, 3 or 4) 3) Re-Install the 64 bit version 4) Install the 32 bit version

What is strange however, that even though I am deleting the cache, the Designer is not asking me to re-enter the credentials. I think had the cache really been deleted, it would ask me to login again.

These are the 2 locations from which I am deleting the Cache:

%USERPROFILE%\AppData\Local\Microsoft\WebsiteCache

and

%USERPROFILE\AppData\Roaming\Microsoft\Web Server Extensions\Cache Any clues? Daily SharePoint designer problems are very not fun :(

  • 1
    I had this trouble when i wasn't able to load workflows from SPO to the SPD. I installed the SP1 and it fixed the issues. You can try installing it from here if not already installed: support.microsoft.com/en-gb/help/2817441/… – SharePointer May 3 '17 at 18:14
  • Hello @SharePointer, I am facing this same issue with Sharepoint Designer 2013. I have Sharepoint Designer 2013 (64 bit) installed on my laptop and not able to edit any of my workflows. It says 'Insert a Stage by using the Stage button on the Ribbon'. I tried installing SP1 but it doesn't get installed and gives this error - 'the expected version of the product was not found on the system.'. Could you please suggest. Thank you! – HRY Jul 31 at 17:27
1

As suggested by S Merchant, SP1 fixed my issue.

It can be downloaded from here: https://support.microsoft.com/en-gb/help/2817441/description-of-microsoft-sharepoint-designer-2013-service-pack-1-sp1

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.