0

I configured SMTP in E-Mail and Text Messages (SMS) Configure outgoing e-mail settings

In server in farm the server status is Not Configured ? Why?

  • 2
    U mean in the central admin > manage server in this farm page? – Waqas Sarwar MVP Apr 28 '17 at 11:35
  • yes,i have external exchange server and configure configure outgoing e-mail settings with Exchange server IP and in manage server in this farm it's Not Configured – Aashirya Apr 28 '17 at 11:48
  • 1
    are you have configured Send and Receive Connectors in your exchange server ?! – Mohamed El-Qassas MVP Apr 28 '17 at 11:53
  • I'm not exchange administrator :( – Aashirya Apr 28 '17 at 11:58
  • it is not a threat, rather ignore it. Make functionality working...check my answer. – Waqas Sarwar MVP Apr 28 '17 at 12:33
1

it is expected behavior, because you are using the exchange server for the email which dont have any SharePoint component installed on it.

When you configured the outgoing email settings and put the exchange url in the outgoing email server field, SharePoint system setting pick this as a server but as no SharePoint component and No permission for the Farm admin account so you will see Not configured. enter image description here

So ignore it, Most important thing, make sure your Alerts and other emails are working.

| improve this answer | |
1

Make sure that you have configured the Send and Receiver Connectors on your Exchange server as the following:

For Send Connector - Go to Exchange Management Console on the Exchange Server

  • Expand Microsoft Exchange On-Premises

  • Click on Hub Transport under Organization Configuration

  • Click on New Send Connector… and follow the wizard.

  • Type the name of the Send Connector. Select the intended use for it. as Internal.Then click on Next.

  • Add new SMTP Address Space.

  • Type the FQDN of the SharePoint Server . Click on OK.

  • Click on Next after the Address space is added.

  • In the Network settings. Click on Add, to add a Smart Host with Server IP or by FQDN.

  • Click on OK and then Next.
  • In the authentication settings select None and click on Next.
  • It will now show the summary. Click on New and a New Send Connector will get created

For Receive Connector

  • Go to Exchange Management Console on the Exchange Server

  • Expand Microsoft Exchange On-Premises

  • Click on Hub Transport under Server Configuration

  • Click on New Receive Connector… and follow the wizard.

  • Type the name of the Receive Connector. Select the intended use for it. as Internal.Then click on Next.

  • Add the range of IP Addresses where this connector will receive the emails from. Then click on Next.

  • Click on New, so that the connector gets created.

  • The newly created connector is displayed in the list. Go to Properties of the connector and select all permissions expect partners.

For more details check How to configure Incoming and Outgoing emails in SharePoint Server

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.