0

I have Saved a Task list template and then when I am trying to find an app after clicking on "Add an App", I am not able to find the App.

I have tried to use other template which is not a task list, but that is working good.

Any help would be appreciated.

  • Do you have custom System Master page? – Divya Sharma Apr 26 '17 at 11:39
  • Yes i have custom Master page – DRS Apr 26 '17 at 11:45
  • Did you got the answer? I am looking for same. – P S Jun 19 '17 at 9:48
1

Please ensure that the Team Collaboration Lists Feature is activated for the site.

You may do so by following the below steps -

Go to Site Actions -> Site Settings -> Under Site Actions section, pick Manage Site Features -> Search for Team Collaboration feature and finally activate it.

This should fix it.

1

Go to the page http://<site URL>/_layouts/15/create.aspx and create your list.

  • I have the same issue as the OP. Didn't work for me, but this was a great suggestion. It shows options for all the same things the "Add an app" page showed me, though. – vapcguy Mar 6 at 17:38
0

Try to change custom System Master page to oslo or seattle i.e. default Master page. After changing, go to 'Add an app" page and find your template. After creating a list using template, you can revert your System Master page to custom Master page.

  • I have set seattle as master page. But unfortunately template is not appearing. Also i have noticed that its happening only with the task content type. I have also tried with other content type. Its working fine – DRS Apr 26 '17 at 11:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.