0

I can access the CA from the app server. However, when I go to my laptop and try the CA it prompts me for credentials 3 times then the screen is blank.

Any idea what's happening. IIS looks good (anon - disabled, windows auth - enabled)

0

In case your laptop connected to the same network, try to browse the Central Administration URL via the IP server as http://serverIP:Port and check the result.

If the issue still persists, try to Configure AAM for the Central Administration as the following:

Steps:

  • Configure alternate access mapping for the Central Administration.
  • Configure Hosts file.
  • Disable loop Back Check
  • Add “A” record on DNS server to point the server IP.

All the detail steps mentioned at A REAL SCENARIO FOR CONFIGURING ALTERNATE ACCESS MAPPING INSIDE SHAREPOINT SERVER 2013

-1

I enabled "Basic Authentication" in IIS and now I can access CA from other than SharePoint servers or SP app servers.

  • You should never mess around directly in IIS if you want to change authentication-settings. Those settings can be found in CentralAdmin in your WebApplication settings ("Authentication Providers"). If this helped you out, someone previous might have changed settings directly in IIS. – MHeld Apr 18 '17 at 6:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.