0

I have created a new site collection of type enterprise wiki under sharepoint server 2016. now i by mistake enable the "Video and Rich Media" site collection feature. so immediately i click to Deactivate the feature,, but i am getting this error:-

"Cannot deactivate the feature because the Video Set content type is in use. "

so can anyone advice on this please?

Thanks

EDIT now i try to re-create the scenario on brand new enterprise wiki site collection, and i have noted that after enabling the "Video and Rich Media" site collection feature, the following will happen:-

  1. The modified date for the following lists will changed (so seems these lists will get updated); "Images","Site Collection Images" & "Style Library".
  2. also the content type settings for the "Images" and "Site collection Images" lists will change, mainly the check boxes on which content types are available in the new form . and a new content type named "Document" will be added

here is the content type settings before enabling the "Video and Rich Media" site feature:-

enter image description here

and here is how it look like after enabling the "Video and Rich Media" site collection feature:-

enter image description here

2

Does that feature create any new lists or libraries?

A content type is "in use" if it has been added to a list or library. So if the feature adds a new list or library that includes the "Video Set" content type, you will have to delete the library before you can deactivate the feature.

And, you will have to delete it from the site, then go to the recycle bin and delete it from there, and then go to the site collection recycle bin and delete it from the "deleted from end user recycle bin" recycle bin.

  • no new lists have been created after enabling the feature.. i confirmed this.. but could enabling this feature add the Videos content type to existing lists !! – john Gu Apr 12 '17 at 17:53
  • can you check my edit please? i provide more info about what will happen after enabling the site collection feature – john Gu Apr 12 '17 at 18:59
  • can you advice more on my question splease? – john Gu Apr 13 '17 at 9:36
  • Sorry, I don't know any more about this. You would have to find where that content type got installed and remove it. – Dylan Cristy Apr 13 '17 at 13:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.