This issue has me stumped; any idea would be appreciated. This is relating to SharePoint 2010 and MS Word 2010.

Situation: Doc library in SharePoint is using custom content types and has several hundred documents in it. When a new document is created and saved to this library, the document can be checked in with no problems.

The problem is that if the department manager sends the URL to any of those documents to someone else, and that user clicks on the link, the document opens in MS Word, but it won't allow the user to edit it. When they click on check-out document it says that the document is locked for editing by 'another user'. I've tried the "wait for 10 minutes for the lock to expire" thing; didn't work. In fact I waited over the weekend and it didn't change anything.

Here is the weird part: I can replicate the error without using an emailed link. If I click on the title name, it opens in Word. When I click on check-out (through Word), I get the error message. I close Word, go back to SharePoint, check-out the document then immediately discard the check-out (through SharePoint), click on the name again, and clicking check-out (through Word) works just fine. I can make changes and check it back in (through Word) with no problems. However, after checking it back in, if I don't check-out/discard check-out through SharePoint before clicking on the title, it happens again when trying to check-out through Word.

The check-out/discard check-out workaround is what's being done right now, but that's going to get old pretty quick. Also, it's not happening in any other library; just this one.

Any help would be appreciated.


  • This question is old, so I don't know if you ever figured it out. Some information on the settings for your site (what kind of site template was the site built from) and the specific settings on the library (i.e., is check-out to edit enforced set?, what are the versioning settings for the library, etc) would be helpful.
    – lwbecker2
    Mar 23, 2014 at 17:59

1 Answer 1


Is there a workflow attached to the library? If so, can you reattach or remove the workflow and check? Or else - could you save your document library as a template with contents and try restoring this into another doc library. May be that will work.

  • There are no workflows associated with this library. As far as saving it as a template; that I was able to do but I couldn't save it with content because there are several hundred documents in there and it was too big. I created a test library and moved about 5-10 documents in there that I knew were failing, and they checked-out just fine. That is an option that is being considered, but the client wants to know why it happened, and will it happen again. Two things that I have to be able to answer. Oct 13, 2011 at 15:48
  • Can you tell me how many documents do you have in that single doc library? If saving as a template is not working, then open the current doc library in explorer view and copy and paste all the docs to another library and check it out. Let me know if you need steps in detail
    – Deepu Nair
    Oct 14, 2011 at 5:58
  • There are about 600 documents in there. Almost all of them are MS Word docs. Saving it as a template is not a problem. Saving it with content is. Oct 17, 2011 at 14:55
  • UPDATE: Here is the latest on this issue as of this morning. This library had been recreated, and all the documents from a previous library had been moved into this one. As a result, this error issue started. However, what has been discovered is that when a document was saved again as a Full version, the issue has gone away. This is still being tested. The files had been moved in bulk via the "Manage Content and Structure". What is being asked now is was this the cause of the problem? If so, is this standard behavior, or could there be another underlining problem? Oct 17, 2011 at 14:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.