1

I'm trying to run one of my web app and it keep prompt me for user and pw thrice. then i tried running the API link by itself, it gives me:

"sorry, this site hasn't been shared with you" (access denied).

i even tried to change from NTLM to Kerberos. still wont work.

My Windows Authentication is Enabled, others offed. I'm new to sharepoint. Just started a month ago

Here's the link to my WEB API Web.Config

  • Can you provide more information? What is this web app? How does it authenticate? What version of SharePoint are you using? – wjervis Mar 7 '17 at 12:01
  • @wjervis I believe I'm using SP 2016 and currently developing a portal using SharePoint. I'm using ASP.NET. I have deployed some of my projects and activate some features. Whenever a user access the portal, it'll prompt for username and password and when a user successfully logs in, it's supposed get information and call the web api. – poojay Mar 7 '17 at 12:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.