0

I'm trying to install the September 2015 CU on a single-server Sharepoint 2013 farm and it doesn't seem to be registered after installation.

The farm was built using an image with SP1 Mk1 and was patched to the Mk2 version of SP1 without an issue - shows up fine in the patch installation page in CA.

When I do the same process for the September 2015 CU it seems to install OK and I can then run the Products Config Wizard without any errors, but when I go to the patch status page in CA it shows SP1 Mk2 as being the last installed update.

I seem to remember reading that at some point that MS changed the CU updates from having to install all previous CUs to the 'uber' packs that consolidate all previous CUs - do I maybe need to install all the individual CUs between SP1 Mk2 and the point where MS started using 'uber' packs before adding the Sept 2015 CU?

Screenshot of patch installation status page (this was after installing SP1 Mk2, build number 15.0.4571.1502, from http://support.microsoft.com/kb/2880552, then installed September 2015 CU 15.0.4753.1000 from http://support.microsoft.com/en-us/KB/2986213): enter image description here

Screenshot of build version status - as you can see this matches up with the SP1 Mk2 build number: enter image description here

Screenshot of build version from Powershell - hadn't checked this before but now I have figure this might be part of the problem, as in shell it's reporting the build number as SP1 Mk1, not the Mk2 one that's showing in CA... enter image description here

  • Can you take a screenshot of your Patch Status page? Also, what is the build number? No, you don't need to install previous CUs. – Trevor Seward Mar 6 '17 at 22:33
  • Sure, edited the original question to include those items. :) – Thomas Gass Mar 7 '17 at 10:03
  • 1
    Have you tried running 'Get-SPProduct -Local' on the affected server and then re-run the configuration wizard? – Andy Dawson Mar 7 '17 at 10:09
  • @AndyDawson Tried that and rebooted the server, shell is still reporting the build version as 15.0.4569.1000 though :( – Thomas Gass Mar 7 '17 at 10:54
  • I vaguely remember that not all CUs are updating the build version number! So this could be a ghost information. – Celophysis Mar 7 '17 at 10:59
0

From the images above, i am not seeing the installed KB2986213, which mean September CU is not installed in the farm.

In this situation, i would do couple of things.

  • Make sure the CU package is valid (about 1.4Gb)
  • Re run the CU and watch till it says successfully installed.
  • After this run the config wizard.

You can also confirm the same from Control Panel > install remove program...which KB installed for SharePoint.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.