0

I've created a list with only one view, there are almost a thousand records on the list; I have full control on the site and I can view all the items in the list I'm referring to, like so:

enter image description here

*Please note that I can open this list and view all the items in it on both Chrome & Internet Explorer.

However, I once tried opening the list on a different machine, (and once on a VDI/Citrix VM), and I'm only able to see this:

enter image description here

I can't view anything, clicking the next page button doesn't do anything, I'm also unable to click the 'Stop editing this list' as well.

I'm sure that this error isn't caused by the permissions of the list, since I have full control over it. The Audience Targeting function is turned off as well. Any help would be much appreciated!

  • Check if you have used any 3rd-party javascript library in the page via CDN and different machine(Citrix VM/VDI) have access to those CDN over internet. – Yayati Feb 28 '17 at 6:04
  • Also check if the user by which you are browsing the list on VM is having sufficient permissions on the list as sometime internet explorer takes credentials of loggedin user automatically. – Yayati Feb 28 '17 at 6:06
  • (never tried it) I would expect the QuickEdit control not to work for concurrent users, since it can't resolve concurrent edits – Danny '365CSI' Engelman Feb 28 '17 at 9:47
0

Seems you are trying to see the list in Edit mode. Try to "Stop" editing the list and see if you can view it from both the places. There might be some policy restrictions on your browser in Citrix that may be causing issues.

  • I'm unable to click the 'Stop Editing This List' option; also, this issue also happens on some physical machines. – Ruther Melchor Feb 28 '17 at 6:17
  • Can you stop editing the list outside the Citrix. When you say two machines, are those both citrix machines ? Do you get any error while trying to stop editing the list ? – Vipul Kelkar Feb 28 '17 at 6:41
  • Just to be clear, I'm unable to 'click the next page button doesn't do anything, I'm also unable to click the 'Stop editing this list' as well' on both physical and Citrix/VDI machines. – Ruther Melchor Mar 1 '17 at 3:40
  • What happens when you click stop ? Are you missing any required fields in any of the items ? Try to disable the quick edit option and see if you are able to view the list in both the machines : learningsharepoint.com/2013/04/15/… – Vipul Kelkar Mar 1 '17 at 4:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.