0

I'm building my workflow for sharepoint 2013 on sharepoint designer and I try to create a task to user using his login and I got this error :

System.ApplicationException: HTTP 404 {"error": {"code": "- 1, Microsoft.SharePoint.Client.ResourceNotFoundException", "message": {"lang": "fr-FR" Resource can not be found for sp.utilities.utility.ExpandGroupsToPrincipals. "," Innererror ": {" message ":" The resource can not be found for sp.utilities.utility.ExpandGroupsToPrincipals. " .SharePoint.Client.ResourceNotFoundException "," stacktrace ":" to Microsoft.SharePoint.Client.Rest.RestRequestProcessor.GetObjectFromPathRoot (Boolean mainRequestPath, EdmParserNode node, Boolean resourceEndpoint, MethodInformation & METHODINFO) \ u000d \ u000a to Microsoft.SharePoint.Client.Rest .RestRequestProcessor.GetObjectFromPath (Boolean mainRequestPath, String path, String pathForErrorMessage) \ u000d \ u000a to Microsoft.SharePoint.Client.Rest.RestRequestProcessor.Process () \ u000d \ u000a to Microsoft.SharePoint.Client.Rest.RestRequestProcessor.ProcessRequest () \ u000d \ u000a to Microsoft.SharePoint.Client.Rest.RestService.ProcessQuery (Stream inputStream, IList`1 pendingDisposableContainer) "}}} {" X-SharePointHealthScore ": [" 0 "]," SPClientServiceRequestDuration ": [" 47 " ] "SPRequestGuid": [ "8dc91359-318d-46c6-ba01-46f66ea5630d"], "request-id": [ "8dc91359-318d-46c6-ba01-46f66ea5630d"], "X-FRAME-OPTIONS": [ " Sameorigin "," MicrosoftSharePointTeamServices ": [" 15.0.0.4569 "]," X-Content-Type-Options ": [" nosniff "]," X-MS-InvokeApp ": [" 1; RequiredReadOnly "]," Cache-Control ": [" max-age = 0, private "]," Date ": [" Mon, 27 Feb 2017 13:44:23 GMT " IIS \ /8.5 "]," X-AspNet-Version ": [" 4.0.30319 "]," X-Powered-By ": [" ASP.NET "]} to Microsoft.Activities.Hosting.Runtime.Subroutine. SubroutineChild.Execute (CodeActivityContext context) to System.Activities.CodeActivity.InternalExecute (activityInstance instance, ActivityExecutor executor, BookmarkManager BookmarkManager) to System.Activities.Runtime.ActivityExecutor.ExecuteActivityWorkItem.ExecuteBody (ActivityExecutor executor, BookmarkManager BookmarkManager, resultLocation Location)

Can you help me to fix this. thank you

0

please check all language settings. There seems to be an object or browser instance requesting "en-fr" resource. But this culture does not exist - normally it's "fr-FR" or "en-US" / "en-GB".

  • thank you for your answer, the culture is fr-FR I made this mistake because I use google translate to translate the error message – Haïtham Kahloul Feb 27 '17 at 14:55
  • I updated the culture – Haïtham Kahloul Feb 27 '17 at 15:01
  • But the problem still exists or not? – Celophysis Feb 28 '17 at 7:04
  • yes the problem still exist – Haïtham Kahloul Feb 28 '17 at 10:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.