1

I set up a feed burner account for my RSS feed and clicking on the link showed me a nice feed burner page with my content. However when I click any of the article links I get the following error...

“This web page has a redirect loop.”

Which I think is this problem redirect traffic from original site

So I tried a redirect page in my SharePoint site but I still get the same error.

Feedburner Url

2
  • Rob, do you mind posting the feedburner url so we can take a look?
    – Paul Lucas
    Commented Mar 29, 2010 at 23:55
  • good point! Url added.
    – Rob
    Commented Mar 30, 2010 at 8:28

1 Answer 1

0

I found this on google groups, it may help.

http://groups.google.com/group/feedburner-services/browse_thread/thread/3b51fa7c54511c98

I did notice that one of your RSS feed links is called default.aspx, which actually works. Since it doesn't have spaces in the name, that may confirm that the spaces in the url are causing the redirect loop for the other posts.

2
  • Blimey, seems a bit odd! Would I have to replace all the spaces in titles with underscores to get feed burner working correctly?
    – Rob
    Commented Mar 31, 2010 at 8:56
  • To be honest I don't know. Looking at the feeds that are in that post though, it looks like that's what they have done marketingpower.com/ResourceLibrary/_layouts/… Makes the RSS feed look strange too. I feel a bit guilty since I think I pointed you in the feedburner direction in the first place.
    – Paul Lucas
    Commented Mar 31, 2010 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.