1

I recently upgrade my Sharepoint foundation 2010 to Sharepoint 2013. It was successful. But after this, I am not able to start my old workflows. In addition, if i create a new list and a new 2010 workflow, I am not able to start them as well. The button to "start workflow" just does not do anything. Afterwards the error that gets logged into the workflow history is userid->system account and

Failed to start(retrying)

what might be the cause?

  • Have you start workflow using system account? – Samir Khimani Feb 23 '17 at 12:53
  • Yes. I tried it using System Account. It failed. Then I again tried it using a different account , it again failed. – Raxak Feb 23 '17 at 13:21
  • any event log details that you can share ? also did you verify the options to support backward compatability of event handlers at web app level settings – kesava Feb 24 '17 at 1:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.