1

I am using SharePoint Online, where I have created a blog subsite, in the Blog SubSite Posts List i have configured Approval Workflow. Once the list item is approved, Approval status becomes approved (that is working fine)

But after sometime the approval status column become empty for that item. I am not sure why it is happening as I have configured approval workflow so many places but didn't see this kind of issue. Kindly suggest the solution.

  • Workflow is related to tasks..kindly check if someone is deleting task items from task list.. – Ankitkumar Malde Feb 14 '17 at 11:54
  • I have checked already, actually one more time i have got this issue but thought might be some another cause i am getting this but again i got the same. – Abhishek Kumar Seth Feb 14 '17 at 11:59
0

This may help .If you have more look up columns in your list then this kind of issues will come.

https://vladandreipopescu.wordpress.com/2013/02/14/first-blogas/

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

  • In Posts List there is only one LookUp Column is available by default '# Comments', except that i did not added any lookup column. actually this is not happening usually,sometime only i got this issue. In the same list there are almost 100 items and only for 1 or 2 items this is happening. – Abhishek Kumar Seth Feb 14 '17 at 12:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.