0

My group has inherited a legacy SharePoint Services 3.0 site. We are currently trying to use SharePoint Designer 2007 to edit some pages. When we try to open the site giving the URL the following message appears: Path does not exist. Check the path and try again

Any ideas why the designer would not be able to find a MOSS 3.0 site? Thanks in advance for your help...

0

You may need to use an older browser or add the site to the list of sites that opens in compatibility view with IE 11. If that does not help, start SP Designer first, then navigate to the site from the Open dialog of SP Designer.

That worked for me in Windows 10 with Office 365 installed and I needed to access a SharePoint 2010 site in SPD2010. Clicking the "open in SharePoint designer" link in the browser would give the error. Navigating to the site from withing SPD worked fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.