1

When I use the content type link to document (I can set it up fine) the dialogue box that appears is the generic add a document browse box. Does anyone know what has gone wrong?

0

This happened to me when I started screwing with content types. Have you changed the content type at all? Have you screwed with any templates? Check if you accidentally over-rode the "Link to a document" content type. if so maybe it will be in a recycling bin? Mine was replaced with a .dotx file. Basically there should be a file in your site collection's _cts folder (check in Sharepoint Designer) and it should be a file called like "NewLink.aspx" or something. If you happen to have another site collection for testing purposes check that folder for the default file. Then try copying and pasting into the other site collection's _cts folder and re-link the template.

0

Here is what I just did and it worked for me: Go to your top level site settings. Click Site Content Types. Click Link to a Document. Click Advanced Settings. Where it says Enter the URL of an existing document template type this: /_layouts/15/NewLink.aspx Save. You can also do this in Sharepoint Designer if it is not working in the browser.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.