0

I have turned on Enterprise Metadata and Keywords in several of my lists and libraries. Users were able to add keywords until yesterday since then the field is appearing as disabled and users are not able to add any keywords.

This issue occurs for all the lists where the field has been added. Nothing was changed in the sharepoint configuration to cause this.

Please let me know how I can find out and rectify this issue. or point me to where to look for the issues.

Any help is much appreciated. Thanks in advance.

0

The issue was because the Managed metadata service had got stopped somehow. The following articles helped me solve my issue.

http://www.sharepointpals.com/post/The-Managed-Metadata-Service-or-Connection-is-currently-not-available-The-Application-Pool-or-Managed-Metadata-Web-Service-may-not-have-been-started

This link shows how to provide permissions for the application pool to read from the Term Store. http://www.dotnetsharepoint.com/2013/10/the-application-pool-or-managed.html

0

Check if you have reached the limit of metadata terms.

According to Technet there's a limit of 30 000 terms in a a term set 30,000 (but additional labels for the same term (synonyms and translations) do not count as separate terms).

  • Thank you for the response @evictorov . but my issue was because somehow the app pool had lost permission and the metadata service application had got stopped. I have posted my solution above. – mallu coder Feb 8 '17 at 9:43
  • Oh, got it. Good news you've found the root issue. – evictorov Feb 8 '17 at 13:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.