1

I'm creating a list for my company's intranet and I'm having a bit of an issue. I'm not able to select any item on the list to view or edit.

enter image description here

I did create a custom new item form, but I've done this before for other lists and have never had this issue. I tried creating custom edit/view forms to see if that would do the trick, but that did not work. I know it can't be a permission issue as I have full control of the site, and I've already selected the read and edit access to be all.

I'm thinking I must have clicked some option somewhere by mistake, or I'm missing some code. I'm using SharePoint 2007. Also I'm still learning SharePoint so small words would be good...Any help is GREATLY appreciated! :)

0

not sure if this will help, but have you tried creating a data sheet from the apps section? and then creating columns within the data sheet... I have always done this and had no issues?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.