0

I have created several document libraries in different locations on an established SharePoint 2013 Site Collection in which I have added the document set content type. I cannot create a document set in any of them without errors. When I create a document set from the Files tab on the ribbon, I get the error, "Sorry, something went wrong / File Not Found." This happens in all document libraries when creating a document set.

The document set actually does get created. However, I also can't open the document sets; I get the same error.

SharePoint seems to be looking for /XXXX/Forms/Document%20Set/docsethomepage.aspx. I can see that file in SharePoint Designer, but if I try to preview it in the browser, the same error message appears.

Can anyone assist with this please?

0

this could be a problem with layouts or feature files either missing or not able to refer correctly.

try the below options:

  1. deactivate and reactivate the document sets feature for the site collection and see if it works.

  2. if the above step doesnt work, try running the config wizard and see it can fix the files in the layouts.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.