0

I have 2 web applications (Main site and My site) and both were running perfectly on port 80. Since debugging was not working even after attaching to the worker process, I tried to reset Visual Studio settings using command line tool. After that my web applications were not loading. Even if I try to access from IIS, it's showing 404 Not found error. I don't know whether it's because of Visual studio settings reset or not. After IIS RESET / Application Pool reset also still I am getting the same error.

I have 1 wfe and 1 ap server. I tried to create new web apllication, that also only accesible from AP server only, not from WFE server.

Can anyone please help me.

0

It's usually bindings...are your sites listening on the right host header and IPs? If they are both on 80, I'd assume you are using host headers, but the same could be accomplished using multiple IPs without host headers. Check IIS logs. Which site is the request going to?

2
  • Yes they binding are correct only. In iis Logs also its showing that, request is hitting my Front End servers – Jojin Varghese Mandoth Feb 1 '17 at 4:39
  • The IIS logs should be on your front end servers, but each site has it's own log. Is it in the log of the correct site? Is your site listening at a hostname (using a host header)? If so, that has to match the hostname on the URL you are trying or you'll get a 404. – DubStep Feb 7 '17 at 20:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.