1

If I open a SharePoint Library in SharePoint Online with Internet Explorer I get a blank site:

enter image description here

If I open in Firefox it work well and I can see all the documents.

How could I Fix it.

  • What version of IE are you using ? – Gautam Sheth Jan 25 '17 at 12:33
  • Internet Explorer 11 – Grzegorz Z Jan 25 '17 at 12:38
1

Microsoft has removed support for older versions Of Internet explorer. So it only works if its IE 10 or above and Edge in case of Modern list and libraries experience.

Differences between classic and new experiences for lists and document libraries

So, if you have the modern experience and need to use IE, you should switch back to the classic list experience using "Return to classic sharepoint" link. If its affecting all users, then just change the tenant level settings to classic experience (using above link).

You will find "return of classic sharepoint" in the left navigation as below.

enter image description here

To do it on all site collections

1) Go to the sharepoint admin center url -

https://tenantname-admin.sharepoint.com

2) Choose Settings.

3) Scroll down to SharePoint Lists and Libraries experience.

4) Choose classic experience.

enter image description here

5) Click Ok at below

Now wait for about 24 hours for this to take effect.

  • But how to do it on all Site Collection ? – Grzegorz Z Jan 25 '17 at 12:59
  • Check updated answer. Have added screenshot as well. In the settings, click on the Classic experience. You need SharePoint admin permissions to change the settings – Gautam Sheth Jan 25 '17 at 13:03
  • Yes but I should weit 24 Hours ? – Grzegorz Z Jan 25 '17 at 13:11
  • Yes, it usually takes 24 hours for changes to get propagated to all site collections – Gautam Sheth Jan 25 '17 at 13:13
0

Please check your IE version is compatible with new SharePoint Document Library view or not?

It is support in Internet Explorer 10 and 11.

  • Yes it is. How Could I change to Old Sharepoint Online Documet Library ? – Grzegorz Z Jan 25 '17 at 12:39
  • Go to Library Settings --> Advanced Settings --> List experience and choose Classic experience.It will give you old experience. – Samir Khimani Jan 25 '17 at 12:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.