0

I want to change the masterpage that one of my wikipages is using in SharePoint 2010. I need to change xua from ie8 to ie10 Below were the steps I took.

*Created a copy of master page and called it "dbCustom.master" *Add the following line "" in the page *Change the directive to point to the custom masterpage <@ Page Language="C#" MasterPageFile="~masterurl/dbCustom.master"..../>

Two things First: After saving all my changes, xua stayed as ie8 Second: The page showed a yellow strip with the following text: "The current page has been customized from its template. Revert to template. " As you can see from the image below, changes are not reflected. enter image description here

Also, in my SharePoint Designer Settings, I have enabled "Enable Customzing Master Pages and Page Layouts" but my changes are still not being reflected.

Any ideas?

Thanks!

0

Regarding the yeloow message

The current page has been customized from its template. Revert to template

This error comes up in page when a page is customized.

For example: you have created a page mypage.aspx with master page ‘default.master’. Now if you change the master page to custom.master then you will find the message ‘The current page has been customized from its template. Revert to template’.

If you make any change to the page then the page will be customized and you will find a message. Till now there are no known settings to stop the message. but you can hide it via CSS as mentioned at

Regarding your changes is not reflected, some points need to check.

  • Make sure you have applied the changes to the correct master page file.
  • Make sure you have checked out the file and edit it in advanced mode.
  • After you have finished your changing, make sure that you save your file > check in > publish as a major version.
  • During browsing the page , try to remove cahch by clicking on ctrl+ f5.
  • I have followed your steps but I don't get prompted to publish as a major version. It just allows me to check in the file and the page still does not reflect my changes. – JustMe Jan 23 '17 at 11:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.