0

One of the lists I've created is defaulted with this interface:

enter image description here

I want it to be able to default with "new item or edit this list" instead as such:

enter image description here

  • Have you added items to this list? I've noticed that it automatically goes into the "edit" mode when there are no items in the list but once you populate it, it should go to the "new item or edit this list" by default. – anonymous Jan 10 '17 at 16:27
  • Yes, we have quite a few actually. – Lasagna Cat Jan 10 '17 at 16:29
  • What about removing the Quick Edit functionality altogether? – anonymous Jan 10 '17 at 16:36
  • I need a more tailor-fit fix for this issue other than disabling features that are enabled out of the box because newer lists that I create don't have this issue, but my current list that's bugged has a lot of data that I'll have to migrate over to a new list which I don't want to do unless last resort – Lasagna Cat Jan 10 '17 at 17:57
0

This usually happens when you create a list by exporting data from a Microsoft Excel table. It creates a datasheet view as default view and that is why the "stop editing" shows as default.

To change that, create an entirely new view (not based on the existing default view). Select "standard" as view type, pick the fields you want to show and make sure to select the check box "make default view".

PS--- some terms may not be exactly as it is on SharePoint. Will edit this answer when I have access to my SharePoint site. Thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.