2

When i go to Central Administration - Application Management on my local sharepoint installating, i can only view the current web applications. I cannot add a new or delete an existing web application. I'm logged in as a farm admin.

Did i forget something?

EDIT: I just saw that when i go to central administration, i see an alert that my securtity token service is not running. I guess this has something to do with my problem.

  • Dont you see the new button at the top left in the ribbon? – Luis Valencia Sep 28 '11 at 12:57
  • i can see it, but it's disabled – Thomas Dekiere Sep 28 '11 at 15:42
1

From Central Administration, select "Manage web applications". In the "Web Applications" tab of the ribbon you should see a "New" button. If you don't see the new button, you don't have applicable permissions to create a web application.

| improve this answer | |
  • I can manage users, when i go to user groups, i see my own user in the farm administrators group. What's wrong here? – Thomas Dekiere Sep 29 '11 at 6:33
  • Try logging as as the installation account; this should validate that it's an issue with your permissions and not the farm itself. – webdes03 Sep 29 '11 at 13:10
  • I'm logged in with the installation account. (= My current windows user) I've still this problem. – Thomas Dekiere Sep 30 '11 at 8:59
1

Make sure you start Internet Explorer with elevated privilegies. The New button will be disabled otherwise.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.