1

I'm trying to restore SP 2013 public facing website from production to testing server. for this purpose I needed backup of web application and wants to restore the web application.

For this purpose I have taken the backup of web application from production server and copied that folder in testing env then created web application and top level site.

After that I tried to restore the site by using following command

Restore-SPFarm -Directory 'E:\Backup_20161225_040004' -RestoreMethod Overwrite -Item 'SharePoint-3810' -BackupId '85ac230b-b6b7-44e1-83d3-3e8c46a0c0bd' -Verbose

then I'm getting following error enter image description here

And when I checked logs I have found following critical errors

Unknown SQL Exception 258 occurred. Additional error information from SQL Server is included below. A connection was successfully established with the server, but then an error occurred during the pre-login handshake. (provider: SSL Provider, error: 0 - The wait operation timed out.)

And also getting following errors

12/26/2016 09:54:58.91 OWSTIMER (0x3324) 0x1DD0 SharePoint Foundation Upgrade SPUpgradeSession ajxme ERROR CanUpgrade [SPConfigurationDatabase] failed. 00000000-0000-0000-0000-000000000000

One more thing I want to clear

In our production server we have sql server 2008 where as in testing server sql server 2012.

So does it matters?

Please if anyone has idea then kindly tell me.

Thank you

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.