1

I have problem on one SharePoint 2007 1-server farm with Search application. Some time ago (about a year ago), Search stopped working and I'm trying to bring him back to life.

It seems problem was twofold - crawler was stucked in never-ending cycle and some of the parts of content couldn't be crawled due to quotas.

I manage to restart the crawler, set rules it ignores unneeded lists, changed registry entries of search quotas to give search application much needed memory and reseted all crawled content.

From Search application it seems everything is working fine now - several full and incremental crawls were finished and new items were picked up (or at least I can see them in crawl log). Also, all search related errors and warnings from Event Log and UVLS are gone. However, when I'm using search on the front-end I still can't see any items which are made past the certain date (the date when malformed crawl was started).

Any help would be very appreciated.

0

Have you tried stopping the timer service, clearing the configuration cache, and starting the timer service? After clearing the cache, reset all crawled content again.

  • Apologies for late response - unfortunately, clearing cache on timer service didn't help – StupidOne Jan 7 '17 at 15:18
  • Sorry, I don't have any other ideas. Good luck! – James Grizzle Jan 9 '17 at 14:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.