I have just started using SharePoint online that comes with our Office 365 subscription and I'm having a problem when I create a new site. The default site has a different set of features and a different look to the new sites.

For example, the default settings menu looks like this:

default settings menu

The new settings menu looks like this:

new settings menu


  • there is a ribbon shown when editing the default site and there isn't in the new site and the default site has a PAGE button at the top which drops down a ribbon.
  • the default site calls itself a site (the default text says "Getting started with your site" for example) whereas the new site seems to call itself a group (the home page has the site title followed by "Private Group")
  • adding a web part to the old site shows a list of categories and a list of parts in the selected category whereas adding one to the new site involves clicking a round plus button on the middle of a horizontal line which drops down a limited list of options.

The thing that I specifically want to do on the new site is to add a web part showing the document library folder structure but non of the web parts that are available seem to do that.


This is the new look of Modern SharePoint Online team sites, that started to First Release customers in September 2016.

This includes the new home page, publishing pages, quick links, activity—inclusive of modern lists and libraries. for more details check New capabilities in SharePoint Online team sites

To switch back to classic mode try to use SharePoint online PowerShell as mentioned at Office 365 | Switch to New Modern UI with PowerShell and CSOM

Once you switch back to classic UI, the features back

enter image description here

Note: It may take a period of time to take effect about 30 to 60 minutes to update.

To switch back to classic UI via GUI, try to do the following:

  • Choose Admin centers and then SharePoint.

enter image description here

  • Choose Settings.

  • Next to SharePoint Lists and Libraries experience, select either Classic experience or New experience (auto-detect).

enter image description here

For more details check Switch the default experience from new or classic

  • Thanks. I had to delete the group and also change a setting that specified what type of site to create when users create a site. I changed it from "A site with an Office 365 group or a classic site" to "A classic site" and then re-added the site and it's as I wanted it to be now. – Steve Kaye Dec 18 '16 at 10:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.