1

I recently went from Windows 7 32-bit OS to Windows 10 64-bit. Both machines have Office 2016. On the new Windows 10 machine, I try to use the Import Spreadsheet App and I am greeted with the error message

enter image description here

Every link on the web tells me to add the site to the Trusted Sites in IE, but it is already there. Is there something else I'm missing? Or, is it an IE 64-bit issue?

Also, when I try to create a table form my list in Excel, I lose functionality in SharePoint to change the style and group the list by certain criteria.

Thanks!

  • Make sure to use the 32 bit version of Internet Explorer. – Eric Alexander Dec 15 '16 at 16:41
  • I have tried running IE in 32-bit mode and still no joy. I am beginning to wonder if there needs to be something installed from an older version of office maybe? – TonyC Dec 15 '16 at 17:12
  • Are you using Edge? It worked a few months ago when I did it in IE11 in SPO. – Eric Alexander Dec 15 '16 at 17:57
  • No I am not using Edge. I tried Edge but there is no ActiveX working in that browser. Even trying 32-bit IE didn't work. – TonyC Dec 15 '16 at 20:39
  • Note that I have also tried setting the Security Level on the Trusted Sites zone to Low and still no luck. – TonyC Dec 19 '16 at 16:44
0

Make sure the data in Excel is formatted as a table. You can also try to export the table to SharePoint directly from excel. Check out this link for step by step guidance https://support.office.com/en-us/article/Export-an-Excel-table-to-SharePoint-974544f9-94bc-4aa8-9159-97282d256dab

  • Hi ZeskyLee and thanks, but when I use the Export function in Excel and import that table into SPO, I lose functionality in SPO such as Grouping and Style. – TonyC Dec 19 '16 at 16:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.