1

am getting BELOW error while installing the workflow manager 1.0 refresh (cu2) on my sharepoint server 2013 with service pack1 , on my win server 2012 r2 os. can anyone please help what am missing? do i need to install all pre-requisites before installing WF MANAGER 1.0 CU2 - REFRESH ? wfmanager-cu2-refresh-error

1
  • 1
    What you select on previous screen? Also do you have internet connection on the server? Looks like unable to download the exe files.
    – Waqas Sarwar MVP
    Dec 14, 2016 at 7:13

1 Answer 1

1

The source of the code @microsoft were unavailable a few seconds ago and returned the familiar Server error in "/" Application. I guess you're able to download if you try once more now.

Please note that you need to install Workflow Manager 1.0 before you can install cumulative updates.

enter image description here

The same goes for its Service Bus.

enter image description here

1
  • 1
    It was not service bus 1.0, its service bus 1.1 ,I was supposed to install. That solved my issue.
    – samolpp2
    Dec 16, 2016 at 17:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.