1

I have retrieved a message after completing installing SharePoint 2013 that says

"One or more required office components failed to complete successfully. For more information, consult the setup log file".

How can this problem be solved????? Error Image

Thanks

  • Have you installed the prerequisites successfully? Is the server connected to the internet? – Christoffer Dec 5 '16 at 11:16
  • yes , install the prerequisites successfully. no, the server isn't connected to the internet – Fariborz Barzegar Dec 5 '16 at 12:18
  • Did you restart the server after installing them? Have you checked the log file from the errror message? – Christoffer Dec 5 '16 at 12:20
  • yes and i find this error in log file in the first installation . then i remove sharepoint and install again but now i cant see this error message in log file : "Error: Command: 'C:\Program Files\Common Files\Microsoft Shared\SERVER14\Server Setup Controller\OsrvRedist.exe' failed with error code: 1603. Type: 8::CommandFailed." – Fariborz Barzegar Dec 5 '16 at 12:33
0

Hi before instillation of share point 2013 install the latest windows updates and install the prerequisites and install the share point 2013 binaries

Below is the link for best practice https://technet.microsoft.com/en-us/library/ee805948.aspx?f=255&MSPPError=-2147217396

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.