1

We have freshly installed SharePoint 2016 Farm with Feature Pack 1. All users have Skype for business 2016 installed on their machine.

For some strange reason, we do not/cannot see their SKype presence on People type of field (modified by/ created by). Not even the small flyout/popup when we hove mouse on persons name. We are checking on default team site, no custom master page. Is there a separate setting for sharepoint 2016?

Things we tried

  1. Made sure Skype helper and Namectl class add on is enabled in IE
  2. Made sure Person Name Actions and Presence Settings is set to YES in web app settings.
  3. Enhanced mode turned off in IE.

Does anyone what could be the reason for this?

1

I have the same issue as your previously. But I force the browser document mode to render in IE 10. You can check your master page and change the value to

    <meta http-equiv="X-UA-Compatible" content="ie=10" />

That should bring the presence up.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.