3

In the admin site (https://-admin.sharepoint.com/), click on User Manage Profile Service: User Profile Service Application> Manage User Properties search Work email. Scroll down to find Work email, and not able to edit it.

enter image description here

My problem is to map the mail for user profile, because i'm getting this error:

The following users do not have e-mail addresses specified:

  • 1
    You can not change the user profile mappings in SharePoint Online – Robert Lindgren Nov 30 '16 at 9:39
  • it's on premise – Imen Turki Nov 30 '16 at 9:45
  • 2
    The URL says that this is not on-premise – Robert Lindgren Nov 30 '16 at 9:47
  • @RobertLindgren I corrected the url . – Imen Turki Nov 30 '16 at 9:50
  • If you are using IE11, you will need to add the CA site into your Compatibility View settings list. IE11 doesn't play nice with UPA by default. The dropdowns should re-appear after this., now it works fine – Imen Turki Nov 30 '16 at 10:53
2
  1. open SharePoint center admin.
  2. Click on Manage service applications.

enter image description here

  1. Click on User Profile.
  2. then click on Manage User Profiles
  3. then Find your user Name
  4. Right click on your User & Edit My Profile.
  5. Edit user Profile & save it.

enter image description here

  • Thanks Sarika , my probleme is i cant edit :" 6.Right click on your User & Edit Ny Profile" i even have all permissions – Imen Turki Nov 30 '16 at 10:27
  • If you are using IE11, you will need to add the CA site into your Compatibility View settings list. IE11 doesn't play nice with UPA by default. The dropdowns should re-appear after this., now it works fine – Imen Turki Nov 30 '16 at 10:54
3

If you are using IE11, you will need to add the CA site into your Compatibility View settings list. IE11 doesn't play nice with UPA by default. The dropdowns should re-appear after this., now it works fine

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.