0

We have SharePoint 2013 on premise. We are using Office web app in SharePoint.

When user opens OneNote document in browser, as web app, images in OneNote document are not visible. User has to click on space where image is supposed to be. Then gray rectangle appears. Bellow is print screen:
enter image description here

But, if I open OneNote in client, images are visible (instead of blank space).

What we tried so far:

  1. Removed ashx extension from list of blocked types on one of our web apps, because colleague went trough page source and saw that images are being processed as src="GetImage.ashx?WOPIsrc=http%3A%2F%2F.."

  2. Added SP site in list of IE trusted sites

  3. Tried to add image from local machine and from SP library. Tried with jpg, png, gif. None was shown in web app

  4. Tried to add images when OneNote was opened in client and in web app

If OneNote was opened in web app, than none of images is visible. But if OneNote is opened in client, than only images posted in client are visible and images posted from web app are shows as shown on print screen bellow:
enter image description here

When we tried to add images when OneNote was opened in web app, images would be shows as print screen bellow (with this circle gif as loading):
enter image description here

OneNote web app doesn't work in any of web browsers.
SP Farm version: 15.0.4569.1000

Do you have any suggestion what might be the cause for this or what should I do to enable images appearing in web app mode?

0

Solved. We read on couple of sites that antivirus at Office server might create problem, blocking all images.

When we contacted admin team to check with them about checking antivirus, we got info that Office server went in havoc. they said it needed reset and after it all services went up and problem was solved.

All images are visible now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.