1

I have created a Nintex workflow (SharePoint 2013) which is triggered when an item is created or modified in a list. The workflow only creates/updates this item in another list (target list).

The problem I have is pretty strange - One of the populated fields ("Ongoing studies & due date" field) in the target list is populated with HTML tags as you can see below here:

enter image description here

The "Ongoing studies & due date" field should consists of text only, these HTML tags were added automatically.

I'm going out of my head to solve this problem so any help is welcome!

Thanks in advance!

closed as off-topic by Eric Alexander Nov 29 '16 at 14:07

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • what is the type of this column Ongoing studies and due date? – Esaki Nov 29 '16 at 8:11
1

In this have a look at the type of the column Ongoing studies and due date , if it is Multiple lines of text and if you don't want any rich text then select the option Plain text under specify the type of the text to allow from column settings .

enter image description here

1

This issue occurs because of the source field is a multi-text rich text and the destination is a multi-text with plain

So make sure that the type of text in column setting is the same in source and destination list

enter image description here

  • Should you set it as answer if it solved your issue :) , you do it and rollback again :) No Problem :) you are welcome :) – Mohamed El-Qassas MVP Nov 29 '16 at 8:23

Not the answer you're looking for? Browse other questions tagged or ask your own question.