0

when I tried to install the prerequisite of sharepoint 2016, it does not do and retures the error "this tool does not support the current operating system." I have SQL 2016 SP1 installed.

  • 1
    what's the current operating system ? – Mohamed El-Qassas MVP Nov 28 '16 at 19:41
  • do you have internet connection on the server? and also what Windows server version you are using? – Waqas Sarwar MVP Nov 28 '16 at 20:09
3

SharePoint 2016 can be installed on

  • Windows Server 2012 R2 Standard or Datacenter
  • Windows Server 2016 Standard or Datacenter

And with SQL Server

  • The 64-bit edition of Microsoft SQL Server 2014 Service Pack 1 (SP1)
  • Microsoft SQL Server 2016 RTM

For more details check Hardware and software requirements for SharePoint Server 2016

Also, based on this official article SharePoint 2013/2016 and SQL Server 2016 Supportability with SSRS fun facts! SharePoint is working with SQL 2016 – n that mean it's not supported with SQL 2016 SP1

  • I saw the disk requirement that indicates OS 80g and another 100g. I don't have so much space on my disk, could this be the reason of failure? – Ran Wang Dec 4 '16 at 11:55
  • what's your curent disk capacity ? – Mohamed El-Qassas MVP Dec 4 '16 at 11:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.